<!DOCTYPE html>

<!--// OPEN HTML //-->
<html lang="en-US">

<!--// OPEN HEAD //-->
<head>
    
    
            <!--// SITE TITLE //-->
            <title>About Hersam Acorn Newspapers | Hersam Acorn</title>

            <!--// SITE META //-->
            <meta charset="UTF-8"/>
                        	                <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
                                    
            <!--// PINGBACK & FAVICON //-->
            <link rel="pingback" href="http://www.hersamacorn.com/xmlrpc.php"/>
            
                                                
            <script>function spbImageResizer_writeCookie(){the_cookie=document.cookie,the_cookie&&window.devicePixelRatio>=2&&(the_cookie="spb_image_resizer_pixel_ratio="+window.devicePixelRatio+";"+the_cookie,document.cookie=the_cookie)}spbImageResizer_writeCookie();</script>
            <script>
                writeCookie();
                function writeCookie() {
                    the_cookie = document.cookie;
                    if ( the_cookie ) {
                        if ( window.devicePixelRatio >= 2 ) {
                            the_cookie = "pixel_ratio=" + window.devicePixelRatio + ";" + the_cookie;
                            document.cookie = the_cookie;
                            //location = '';
                        }
                    }
                }
            </script>
        
<!-- All in One SEO Pack 2.3.13.2 by Michael Torbert of Semper Fi Web Design[149,200] -->
<meta name="description"  content=" Hersam Acorn Newspapers is a traditional and new media firm. We offer our clients print, web, mobile web, SMS and email marketing opportunities. We publish 21" />

<link rel="canonical" href="http://www.hersamacorn.com/advertising/" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-40481571-1', 'auto');
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hersam Acorn &raquo; Feed" href="http://www.hersamacorn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hersam Acorn &raquo; Comments Feed" href="http://www.hersamacorn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hersam Acorn &raquo; About Hersam Acorn Newspapers Comments Feed" href="http://www.hersamacorn.com/advertising/feed/" />

<!-- Facebook Meta -->
<meta property="og:title" content="About Hersam Acorn Newspapers - Hersam Acorn"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.hersamacorn.com/advertising/"/>
<meta property="og:site_name" content="Hersam Acorn"/>
<meta property="og:description" content="">
<meta property="og:image" content="http://www.hersamacorn.com/wp-content/uploads/2014/06/hanhead1170.jpg"/>

<!-- Twitter Card data -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="About Hersam Acorn Newspapers">
<meta name="twitter:description" content="">
<meta property="twitter:image:src" content="http://www.hersamacorn.com/wp-content/uploads/2014/06/hanhead1170.jpg"/>


		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.hersamacorn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=ec7a76b1a51b4ae033129ba5d003fc48"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery.bxslider-css'  href='//www.hersamacorn.com/wp-content/plugins/testimonials-widget/includes/libraries/bxslider-4/dist/jquery.bxslider.css?ver=ec7a76b1a51b4ae033129ba5d003fc48' type='text/css' media='all' />
<link rel='stylesheet' id='Axl_Testimonials_Widget-css'  href='//www.hersamacorn.com/wp-content/plugins/testimonials-widget/assets/css/testimonials-widget.css?ver=ec7a76b1a51b4ae033129ba5d003fc48' type='text/css' media='all' />
<link rel='stylesheet' id='download-attachments-frontend-css'  href='http://www.hersamacorn.com/wp-content/plugins/download-attachments/css/frontend.css?ver=ec7a76b1a51b4ae033129ba5d003fc48' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='http://www.hersamacorn.com/wp-content/plugins/simple-embed-code/css/video-container.css?ver=ec7a76b1a51b4ae033129ba5d003fc48' type='text/css' media='all' />
<link rel='stylesheet' id='spb-frontend-min-css'  href='http://www.hersamacorn.com/wp-content/plugins/swift-framework/includes/page-builder/frontend-assets/css/spb-styles.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='swift-slider-min-css'  href='http://www.hersamacorn.com/wp-content/plugins/swift-framework/includes/swift-slider/assets/css/swift-slider.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-basic-css'  href='http://www.hersamacorn.com/wp-content/plugins/ubermenu/standard/styles/basic.css?ver=2.3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css'  href='http://www.hersamacorn.com/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='rsDefault-css-css'  href='http://www.hersamacorn.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/default/rs-default.css?ver=3.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='rsUni-css-css'  href='http://www.hersamacorn.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/universal/rs-universal.css?ver=3.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.hersamacorn.com/wp-content/themes/cardinal/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ssgizmo-css'  href='http://www.hersamacorn.com/wp-content/themes/cardinal/css/ss-gizmo.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.hersamacorn.com/wp-content/themes/cardinal/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sf-main-css'  href='http://www.hersamacorn.com/wp-content/themes/cardinal/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='sf-responsive-css'  href='http://www.hersamacorn.com/wp-content/themes/cardinal/css/responsive.css' type='text/css' media='screen' />
<link rel='stylesheet' id='redux-google-fonts-sf_cardinal_options-css'  href='http://fonts.googleapis.com/css?family=Lato%3A100%2C300%2C400%2C700%2C900%2C100italic%2C300italic%2C400italic%2C700italic%2C900italic%7CSource+Sans+Pro%3A200%2C300%2C400%2C600%2C700%2C900%2C200italic%2C300italic%2C400italic%2C600italic%2C700italic%2C900italic&#038;ver=1478629702' type='text/css' media='all' />
<script type='text/javascript' src='http://www.hersamacorn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.hersamacorn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.hersamacorn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.hersamacorn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.hersamacorn.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.hersamacorn.com/?p=1132' />
<link rel="alternate" type="application/json+oembed" href="http://www.hersamacorn.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hersamacorn.com%2Fadvertising%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.hersamacorn.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hersamacorn.com%2Fadvertising%2F&#038;format=xml" />
<style type="text/css">
    .calnk a:hover {
        background-position:0 0;
        text-decoration:none;  
        color:#000000;
        border-bottom:1px dotted #000000;
     }
    .calnk a:visited {
        text-decoration:none;
        color:#000000;
        border-bottom:1px dotted #000000;
    }
    .calnk a {
        text-decoration:none; 
        color:#000000; 
        border-bottom:1px dotted #000000;
    }
    .calnk a span { 
        display:none; 
    }
    .calnk a:hover span {
        color:#333333; 
        background:#F6F79B; 
        display:block;
        position:absolute; 
        margin-top:1px; 
        padding:5px; 
        width:150px; 
        z-index:100;
        line-height:1.2em;
    }
    .calendar-table {
        border:0 !important;
        width:100% !important;
        border-collapse:separate !important;
        border-spacing:2px !important;
    }
    .calendar-heading {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
    }
    .calendar-next {
        width:25%;
        text-align:center;
    }
    .calendar-prev {
        width:25%;
        text-align:center;
    }
    .calendar-month {
        width:50%;
        text-align:center;
        font-weight:bold;
    }
    .normal-day-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
    }
    .weekend-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
        color:#FF0000;
    }
    .day-with-date {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #DFE6DE;
    }
    .no-events {

    }
    .day-without-date {
        width:60px;
        height:60px;
        border:1px solid #E9F0E8;
    }
    span.weekend {
        color:#FF0000;
    }
    .current-day {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #BFBFBF;
        background-color:#E4EBE3;
    }
    span.event {
        font-size:0.75em;
    }
    .kjo-link {
        font-size:0.75em;
        text-align:center;
display:none;
    }
    .calendar-date-switcher {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
    }
    .calendar-date-switcher form {
        margin:2px;
    }
    .calendar-date-switcher input {
        border:1px #D6DED5 solid;
        margin:0;
    }
    .calendar-date-switcher select {
        border:1px #D6DED5 solid;
        margin:0;
    }
    .calnk a:hover span span.event-title {
        padding:0;
        text-align:center;
        font-weight:bold;
        font-size:1.2em;
        margin-left:0px;
    }
    .calnk a:hover span span.event-title-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
        margin-left:0px;
    }
    .calnk a:hover span span.event-content-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
        margin-left:0px;
    }
    .page-upcoming-events {
        font-size:80%;
    }
    .page-todays-events {
        font-size:80%;
    }
    .calendar-table table,tbody,tr,td {
        margin:0 !important;
        padding:0 !important;
    }
    table.calendar-table {
        margin-bottom:5px !important;
    }
    .cat-key {
        width:100%;
        margin-top:30px;
        padding:5px;
        border:0 !important;
    }
    .cal-separate {
       border:0 !important;
       margin-top:10px;
    }
    table.cat-key {
       margin-top:5px !important;
       border:1px solid #DFE6DE !important;
       border-collapse:separate !important;
       border-spacing:4px !important;
       margin-left:2px !important;
       width:99.5% !important;
       margin-bottom:5px !important;
    }
    .cat-key td {
       border:0 !important;
    }
</style>
			<script type="text/javascript">
			var ajaxurl = 'http://www.hersamacorn.com/wp-admin/admin-ajax.php';
			</script>
			<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.hersamacorn.com/?wordfence_logHuman=1&hid=216278C39CA37101E26FB3BB51DDF12B');
</script><style type='text/css' id='Responsive_Column_Widgets_1.2.6' >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</style>
<style type="text/css" id="style_custom_responsive_column_widgets_8f06a52748b16119a18e84587aefea1f">.responsive_column_widgets { display: inline-block; width: 100%; }</style>
<style type='text/css' class='style_responsive_column_widgets_8f06a52748b16119a18e84587aefea1f'>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</style><!--[if lt IE 9]><script data-cfasync="false" src="http://www.hersamacorn.com/wp-content/themes/cardinal/js/respond.js"></script><script data-cfasync="false" src="http://www.hersamacorn.com/wp-content/themes/cardinal/js/html5shiv.js"></script><script data-cfasync="false" src="http://www.hersamacorn.com/wp-content/themes/cardinal/js/excanvas.compiled.js"></script><![endif]--><style type="text/css">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</style>
<!-- All in one Favicon 4.5 --><link rel="shortcut icon" href="http://50.28.89.204/~squirrel/wp-content/uploads/2013/02/acorn.ico" />

<!-- UberMenu CSS - Controlled through UberMenu Options Panel 
================================================================ -->
<style type="text/css" id="ubermenu-style-generator-css">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</style>
<!-- end UberMenu CSS -->
		
			<style type="text/css" title="dynamic-css" class="options-output">#logo h1, #logo h2, #mobile-logo h1{font-family:Lato;font-weight:400;font-style:normal;color:#222;font-size:24px;}body,p{font-family:"Source Sans Pro";line-height:20px;font-weight:400;font-style:normal;font-size:14px;}h1,.impact-text,.impact-text-large{font-family:Lato;line-height:34px;font-weight:400;font-style:normal;font-size:24px;}h2,.blog-item .quote-excerpt{font-family:Lato;line-height:30px;font-weight:400;font-style:normal;font-size:20px;}h3{font-family:Lato;line-height:24px;font-weight:400;font-style:normal;font-size:18px;}h4{font-family:Lato;line-height:20px;font-weight:400;font-style:normal;font-size:16px;}h5{font-family:Lato;line-height:18px;font-weight:400;font-style:normal;font-size:14px;}h6{font-family:Lato;line-height:16px;font-weight:400;font-style:normal;font-size:12px;}#main-nav, #header nav, #vertical-nav nav, .header-9#header-section #main-nav, #overlay-menu nav, #mobile-menu, #one-page-nav li .hover-caption, .mobile-search-form input[type="text"]{font-family:"Source Sans Pro";font-weight:400;font-style:normal;font-size:15px;}</style>
    <!--// CLOSE HEAD //-->
</head>

<!--// OPEN BODY //-->
<body class="page-template-default page page-id-1132 minimal-design mobile-header-left-logo mhs-mobile mh-sticky mh-slideout responsive-fluid sticky-header-enabled page-shadow product-shadows header-standard layout-fullwidth page-heading-standard disable-mobile-animations ">

<div id="site-loading" class="wave"><div class="spinner "><div class="rect1"></div><div class="rect2"></div><div class="rect3"></div><div class="rect4"></div><div class="rect5"></div></div></div><div id="mobile-menu-wrap" class="menu-is-right">
<nav id="mobile-menu" class="clearfix">
</nav>
</div>

<!--// OPEN #container //-->
<div id="container">

    <header id="mobile-header" class="mobile-left-logo clearfix">
<div id="mobile-logo" class="logo-left has-img clearfix" data-anim="">
<a href="http://www.hersamacorn.com">
<img class="standard" src="http://www.hersamacorn.com/wp-content/uploads/2014/06/hanhead1170.jpg" alt="Hersam Acorn" height="84" width="1192" />
<img class="retina" src="http://www.hersamacorn.com/wp-content/uploads/2014/06/hanhead1170.jpg" alt="Hersam Acorn" height="0" width="0" />
<div class="text-logo"></div>
</a>
</div>
<div class="mobile-header-opts"><a href="#" class="mobile-menu-link menu-bars-link"><span class="menu-bars"></span></a>
</div></header>
		
		<!--// HEADER //-->
		<div class="header-wrap  page-header-standard">
			
						
		    <div id="header-section" class="header-9 ">
		    			        
<header id="header" class="clearfix">
	<div class="container">
		<div class="row">
			<div id="logo" class="col-sm-12 logo-center has-img clearfix" data-anim="">
<a href="http://www.hersamacorn.com">
<img class="standard" src="http://www.hersamacorn.com/wp-content/uploads/2014/06/hanhead1170.jpg" alt="Hersam Acorn" height="84" width="1192" />
<img class="retina" src="http://www.hersamacorn.com/wp-content/uploads/2014/06/hanhead1170.jpg" alt="Hersam Acorn" height="0" width="0" />
<div class="text-logo"></div>
</a>
</div>
		</div> <!-- CLOSE .row -->
	</div> <!-- CLOSE .container -->
</header>

<div id="main-nav" class="sticky-header center-menu">
	<div class="container">
		<div class="float-menu container">
<nav id="main-navigation" class="std-menu clearfix">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li  class="menu-item-1134 menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-1132 current_page_item current-menu-ancestor current-menu-parent current_page_parent current_page_ancestor menu-item-has-children sf-std-menu         " ><a href="http://www.hersamacorn.com/advertising/"><span class="menu-item-text">About</span></a>
<ul class="sub-menu">
	<li  class="menu-item-2278 menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-1132 current_page_item sf-std-menu         " ><a href="http://www.hersamacorn.com/advertising/">About Hersam Acorn</a></li>
	<li  class="menu-item-2279 menu-item menu-item-type-post_type menu-item-object-page sf-std-menu         " ><a href="http://www.hersamacorn.com/contact-information/">Contact Information</a></li>
</ul>
</li>
<li  class="menu-item-791 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sf-std-menu         " ><a href="http://#"><span class="menu-item-text">Newspapers</span></a>
<ul class="sub-menu">
	<li  class="menu-item-793 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sf-std-menu         " ><a href="http://www.thebridgeportnews.com/">Bridgeport News</a>
	<ul class="sub-menu">
		<li  class="menu-item-961 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="http://www.thebridgeportnews.com">thebridgeportnews.com</a></li>
		<li  class="menu-item-959 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="https://twitter.com/TheBportNews">Follow the Bridgeport News on Twitter</a></li>
		<li  class="menu-item-960 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="http://www.facebook.com/BridgeportNews">Like the Bridgeport News on Facebook</a></li>
	</ul>
</li>
	<li  class="menu-item-794 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sf-std-menu         " ><a href="http://www.darientimes.com/">Darien Times</a>
	<ul class="sub-menu">
		<li  class="menu-item-954 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="http://www.darientimes.com">darientimes.com</a></li>
		<li  class="menu-item-950 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="http://www.twitter.com/darientimes">Follow the Darien Times on Twitter</a></li>
		<li  class="menu-item-951 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="http://www.facebook.com/darientimes">Like the Darien Times on Facebook</a></li>
	</ul>
</li>
	<li  class="menu-item-795 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sf-std-menu         " ><a href="http://www.eastoncourier.com/">Easton Courier</a>
	<ul class="sub-menu">
		<li  class="menu-item-955 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="http://www.eastoncourier.com">eastoncourier.com</a></li>
		<li  class="menu-item-952 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="http://www.twitter.com/eastoncourier">Follow the Easton Courier on Twitter</a></li>
		<li  class="menu-item-953 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="http://www.facebook.com/eastoncourier">Like the Easton Courier on Facebook</a></li>
	</ul>
</li>
	<li  class="menu-item-796 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sf-std-menu         " ><a href="http://www.fairfield-sun.com/">Fairfield Sun</a>
	<ul class="sub-menu">
		<li  class="menu-item-966 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="http://www.fairfield-sun.com/">fairfield-sun.com</a></li>
		<li  class="menu-item-967 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="http://www.twitter.com/fairfieldsun">Follow the Fairfield Sun on Twitter</a></li>
		<li  class="menu-item-968 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="http://www.facebook.com/TheFairfieldSun">Like the Fairfield Sun on Facebook</a></li>
	</ul>
</li>
	<li  class="menu-item-797 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sf-std-menu         " ><a href="http://www.greenwich-post.com/">Greenwich Post</a>
	<ul class="sub-menu">
		<li  class="menu-item-970 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="http://www.greenwich-post.com">greenwich-post.com</a></li>
		<li  class="menu-item-969 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="https://twitter.com/greenwichpost">Follow the Greenwich Post on Twitter</a></li>
		<li  class="menu-item-971 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="http://www.facebook.com/greenwichpost">Like the Greenwich Post on Facebook</a></li>
	</ul>
</li>
	<li  class="menu-item-798 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sf-std-menu         " ><a href="http://www.lewisboroledger.com/">Lewisboro Ledger</a>
	<ul class="sub-menu">
		<li  class="menu-item-972 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="http://www.lewisboroledger.com/">lewisboroledger.com</a></li>
		<li  class="menu-item-973 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="https://twitter.com/LewisboroLedger">Follow the Lewisboro Ledger on Twitter</a></li>
		<li  class="menu-item-974 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="http://www.facebook.com/LewisboroLedger">Like the Lewisboro Ledger on Facebook</a></li>
	</ul>
</li>
	<li  class="menu-item-799 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sf-std-menu         " ><a href="http://www.milfordmirror.com/">Milford Mirror</a>
	<ul class="sub-menu">
		<li  class="menu-item-975 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="http://www.milfordmirror.com">milfordmirror.com</a></li>
		<li  class="menu-item-976 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="https://twitter.com/Milfordmirror">Follow the Milford Mirror on Twitter</a></li>
		<li  class="menu-item-977 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="http://www.facebook.com/MilfordMirror">Like the Milford Mirror on Facebook</a></li>
	</ul>
</li>
	<li  class="menu-item-800 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sf-std-menu         " ><a href="http://www.monroecourier.com/">Monroe Courier</a>
	<ul class="sub-menu">
		<li  class="menu-item-980 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="http://www.monroecourier.com">monroecourier.com</a></li>
		<li  class="menu-item-978 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="https://twitter.com/monroecourier">Follow the Monroe Courier on Twitter</a></li>
		<li  class="menu-item-979 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="http://www.facebook.com/MonroeCourier">Like the Monroe Courier on Facebook</a></li>
	</ul>
</li>
	<li  class="menu-item-801 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sf-std-menu         " ><a href="http://www.ncadvertiser.com/">New Canaan Advertiser</a>
	<ul class="sub-menu">
		<li  class="menu-item-983 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="http://www.ncadvertiser.com">ncadvertiser.com</a></li>
		<li  class="menu-item-981 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="http://twitter.com/ncadvertiser">Follow the NC Advertiser on Twitter</a></li>
		<li  class="menu-item-982 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="https://www.facebook.com/NCAdvertiser">Like the NC Advertiser on Facebook</a></li>
	</ul>
</li>
	<li  class="menu-item-802 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sf-std-menu         " ><a href="http://www.thereddingpilot.com/">Redding Pilot</a>
	<ul class="sub-menu">
		<li  class="menu-item-985 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="http://www.thereddingpilot.com/">thereddingpilot.com</a></li>
		<li  class="menu-item-984 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="http://twitter.com/reddingpilot">Follow the Redding Pilot on Twitter</a></li>
		<li  class="menu-item-986 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="https://www.facebook.com/ReddingPilot">Like the Redding Pilot on Facebook</a></li>
	</ul>
</li>
	<li  class="menu-item-803 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sf-std-menu         " ><a href="http://www.theridgefieldpress.com/">Ridgefield Press</a>
	<ul class="sub-menu">
		<li  class="menu-item-987 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="http://www.theridgefieldpress.com">theridgefieldpress.com</a></li>
		<li  class="menu-item-988 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="http://www.twitter.com/ridgefieldpress">Follow the Ridgefield Press on Twitter</a></li>
		<li  class="menu-item-989 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="http://www.facebook.com/RidgefieldPress">Like the Ridgefield Press on Facebook</a></li>
	</ul>
</li>
	<li  class="menu-item-804 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sf-std-menu         " ><a href="http://www.sheltonherald.com/">Shelton Herald</a>
	<ul class="sub-menu">
		<li  class="menu-item-990 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="http://www.sheltonherald.com">sheltonherald.com</a></li>
		<li  class="menu-item-991 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="http://www.twitter.com/sheltonherald">Follow the Shelton Herald on Twitter</a></li>
		<li  class="menu-item-992 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="http://www.facebook.com/sheltonherald">Like the Shelton Herald on Facebook</a></li>
	</ul>
</li>
	<li  class="menu-item-805 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sf-std-menu         " ><a href="http://www.stratfordstar.com/">Stratford Star</a>
	<ul class="sub-menu">
		<li  class="menu-item-993 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="http://www.stratfordstar.com">stratfordstar.com</a></li>
		<li  class="menu-item-994 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="http://www.twitter.com/stratfordstar">Follow the Stratford Star on Twitter</a></li>
		<li  class="menu-item-995 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="http://www.facebook.com/stratfordstar">Like the Stratford Star on Facebook</a></li>
	</ul>
</li>
	<li  class="menu-item-806 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sf-std-menu         " ><a href="http://www.trumbulltimes.com/">Trumbull Times</a>
	<ul class="sub-menu">
		<li  class="menu-item-996 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="http://www.trumbulltimes.com">trumbulltimes.com</a></li>
		<li  class="menu-item-997 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="http://twitter.com/trumbulltimes">Follow the Trumbull Times on Twitter</a></li>
		<li  class="menu-item-998 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="http://www.facebook.com/trumbulltimes">Like the Trumbull Times on Facebook</a></li>
	</ul>
</li>
	<li  class="menu-item-808 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sf-std-menu         " ><a href="http://www.thewestonforum.com/">Weston Forum</a>
	<ul class="sub-menu">
		<li  class="menu-item-1002 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="http://thewestonforum.com">thewestonforum.com</a></li>
		<li  class="menu-item-1003 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="https://twitter.com/westonforum">Follow the Weston Forum on Twitter</a></li>
		<li  class="menu-item-1004 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="https://www.facebook.com/westonforum">Like the Weston Forum on Facebook</a></li>
	</ul>
</li>
	<li  class="menu-item-809 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sf-std-menu         " ><a href="http://www.wiltonbulletin.com/">Wilton Bulletin</a>
	<ul class="sub-menu">
		<li  class="menu-item-1007 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="http://www.wiltonbulletin.com">wiltonbulletin.com</a></li>
		<li  class="menu-item-1005 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="http://twitter.com/wiltonbulletin">Follow the Wilton Bulletin on Twitter</a></li>
		<li  class="menu-item-1006 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="http://www.facebook.com/wiltonbulletin">Like the Wilton Bulletin on Facebook</a></li>
	</ul>
</li>
</ul>
</li>
<li  class="menu-item-1681 menu-item menu-item-type- menu-item-object- menu-item-has-children sf-std-menu         " ><a><span class="menu-item-text">Advertising</span></a>
<ul class="sub-menu">
	<li  class="menu-item-3402 menu-item menu-item-type-post_type menu-item-object-page sf-std-menu         " ><a href="http://www.hersamacorn.com/newspaper-advertising/">Newspaper Advertising</a></li>
	<li  class="menu-item-3404 menu-item menu-item-type-post_type menu-item-object-page sf-std-menu         " ><a href="http://www.hersamacorn.com/classifiedadvertising/">Classified Advertising</a></li>
	<li  class="menu-item-3405 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sf-std-menu         " ><a href="http://www.hersamacorn.com/special-sections/">Special Sections</a>
	<ul class="sub-menu">
		<li  class="menu-item-3911 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="http://www.hersamacorn.com/section-calendar/">Calendar</a></li>
	</ul>
</li>
	<li  class="menu-item-3411 menu-item menu-item-type-post_type menu-item-object-page sf-std-menu         " ><a href="http://www.hersamacorn.com/online-advertising/">Online Advertising</a></li>
	<li  class="menu-item-3412 menu-item menu-item-type-post_type menu-item-object-page sf-std-menu         " ><a href="http://www.hersamacorn.com/advertising-representatives/">Advertising Representatives</a></li>
	<li  class="menu-item-3414 menu-item menu-item-type-post_type menu-item-object-page sf-std-menu         " ><a href="http://www.hersamacorn.com/online-digital-advertising/">Online &#038; Digital Services</a></li>
	<li  class="menu-item-3415 menu-item menu-item-type-post_type menu-item-object-page sf-std-menu         " ><a href="http://www.hersamacorn.com/advertising-policy/">Advertising Policy</a></li>
	<li  class="menu-item-4231 menu-item menu-item-type-post_type menu-item-object-page sf-std-menu         " ><a href="http://www.hersamacorn.com/han-ad-submission/">Send Us Your File</a></li>
</ul>
</li>
<li  class="menu-item-3417 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sf-std-menu         " ><a href="https://hersamsecure.com/classifieds/"><span class="menu-item-text">Classifieds</span></a>
<ul class="sub-menu">
	<li  class="menu-item-3418 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="https://classadz.vdata.com/HersamAcorn/UserType.aspx">Submit a Classified</a></li>
	<li  class="menu-item-3419 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="https://hersamsecure.com/classifieds/section/help-wanted/">Help Wanted</a></li>
	<li  class="menu-item-3420 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="https://hersamsecure.com/classifieds/section/merchendise-miscellaneous/">Merchandise &#038; Miscellaneous</a></li>
	<li  class="menu-item-3421 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="https://hersamsecure.com/classifieds/section/real-estate/">Real Estate</a></li>
	<li  class="menu-item-3422 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="https://hersamsecure.com/classifieds/section/rentals/">Rentals</a></li>
	<li  class="menu-item-3423 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="https://hersamsecure.com/classifieds/category/tag_sales/">Tag Sales</a></li>
	<li  class="menu-item-3424 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="https://hersamsecure.com/classifieds/section/services/">Services</a></li>
	<li  class="menu-item-3425 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="https://hersamsecure.com/classifieds/section/vehicles/">Vehicles</a></li>
</ul>
</li>
<li  class="menu-item-3426 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="http://arts.hersamacorn.com/"><span class="menu-item-text">Arts &#038; Leisure</span></a></li>
<li  class="menu-item-3427 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sf-std-menu         " ><a href="http://www.hersamacorn.com/print-archives/"><span class="menu-item-text">Print Archives</span></a>
<ul class="sub-menu">
	<li  class="menu-item-3428 menu-item menu-item-type-post_type menu-item-object-page sf-std-menu         " ><a href="http://www.hersamacorn.com/article-reprints/">Article Reprints</a></li>
	<li  class="menu-item-3429 menu-item menu-item-type-post_type menu-item-object-page sf-std-menu         " ><a href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
	<li  class="menu-item-3430 menu-item menu-item-type-post_type menu-item-object-page sf-std-menu         " ><a href="http://www.hersamacorn.com/archive-pricing/">Archive Pricing</a></li>
	<li  class="menu-item-3431 menu-item menu-item-type-post_type menu-item-object-page sf-std-menu         " ><a href="http://www.hersamacorn.com/archive-help/">Archive Help</a></li>
</ul>
</li>
<li  class="menu-item-3433 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sf-std-menu         " ><a href="http://www.hersamacorn.com/subscriptions/"><span class="menu-item-text">Subscribe</span></a>
<ul class="sub-menu">
	<li  class="menu-item-3434 menu-item menu-item-type-post_type menu-item-object-page sf-std-menu         " ><a href="http://www.hersamacorn.com/subscriptions/">Print Subscriptions</a></li>
	<li  class="menu-item-3435 menu-item menu-item-type-post_type menu-item-object-page sf-std-menu         " ><a href="http://www.hersamacorn.com/e-edition-subscriptions/">E-Edition Subscriptions</a></li>
</ul>
</li>
<li  class="menu-item-3438 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="http://www.trumbullprinting.com/"><span class="menu-item-text">Trumbull Printing</span></a></li>
<li  class="menu-item-3439 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="http://www.vermontnews-guide.com/"><span class="menu-item-text">Vermont News Guide</span></a></li>
<li  class="menu-item-3443 menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="http://han.network"><span class="menu-item-text">HAN Network</span></a></li>
</ul></div></nav>

<nav class="std-menu float-alt-menu">
<ul class="menu">
</ul>
</nav>
</div>
	</div>
</div>		        		    </div>
		    
		    
		    
		    
		</div>

		
            
    <!--// OPEN #main-container //-->
    <div id="main-container" class="clearfix">

                
                                            <div class="page-heading  clearfix" >
                                        <div class="container">
                    	
                    	                    	
                        <div class="heading-text">

                            
                                <h1 class="entry-title" >About Hersam Acorn Newspapers</h1>

                            
                        </div>

                        
                        
						
                        
                    </div>
                </div>
                

        <div class="container">
    

        
        <div class="inner-page-wrap has-no-sidebar no-top-spacing clearfix">

            <!-- OPEN page -->
                        <div class="clearfix">
        
            
                <div class="page-content hfeed clearfix">

                    

    
    <div class="clearfix post-1132 page type-page status-publish hentry" id="1132">

        
        <div>
<div>
<div><span style="float: left; margin-right: 20px; margin-top: 8px; border: 1px solid #AAAAAA; line-height: 0px;"><div id="new-royalslider-2" class="royalSlider new-royalslider-2 rsDefault rs-default-template" style="width:200px;height:385px;;">
<div class="rsContent">
  <img class="rsImg" src="http://www.hersamacorn.com/wp-content/uploads/2013/02/BU-P1-200.jpg" alt="BU-P1-200"/>
  
  
  
</div>
<div class="rsContent">
  <img class="rsImg" src="http://www.hersamacorn.com/wp-content/uploads/2013/02/EC-P1-200.jpg" alt="EC-P1-200"/>
  
  
  
</div>
<div class="rsContent">
  <img class="rsImg" src="http://www.hersamacorn.com/wp-content/uploads/2013/02/SH-P1-2001.jpg" alt="SH-P1-200"/>
  
  
  
</div>
<div class="rsContent">
  <img class="rsImg" src="http://www.hersamacorn.com/wp-content/uploads/2013/02/PI-P1-2001.jpg" alt="PI-P1-200"/>
  
  
  
</div>
<div class="rsContent">
  <img class="rsImg" src="http://www.hersamacorn.com/wp-content/uploads/2013/02/SS-P1-2001.jpg" alt="SS-P1-200"/>
  
  
  
</div>
<div class="rsContent">
  <img class="rsImg" src="http://www.hersamacorn.com/wp-content/uploads/2013/02/MM-P1-2001.jpg" alt="MM-P1-200"/>
  
  
  
</div>
<div class="rsContent">
  <img class="rsImg" src="http://www.hersamacorn.com/wp-content/uploads/2013/02/WF-P1-2001.jpg" alt="WF-P1-200"/>
  
  
  
</div>
<div class="rsContent">
  <img class="rsImg" src="http://www.hersamacorn.com/wp-content/uploads/2013/02/DT-P1-2001.jpg" alt="DT-P1-200"/>
  
  
  
</div>
<div class="rsContent">
  <img class="rsImg" src="http://www.hersamacorn.com/wp-content/uploads/2013/02/PR-P1-2001.jpg" alt="PR-P1-200"/>
  
  
  
</div>
<div class="rsContent">
  <img class="rsImg" src="http://www.hersamacorn.com/wp-content/uploads/2013/02/NCA-P1-2001.jpg" alt="NCA-P1-200"/>
  
  
  
</div>
<div class="rsContent">
  <img class="rsImg" src="http://www.hersamacorn.com/wp-content/uploads/2013/02/LE-P1-200.jpg" alt="LE-P1-200"/>
  
  
  
</div>
<div class="rsContent">
  <img class="rsImg" src="http://www.hersamacorn.com/wp-content/uploads/2013/02/MC-P1-200.jpg" alt="MC-P1-200"/>
  
  
  
</div>
<div class="rsContent">
  <img class="rsImg" src="http://www.hersamacorn.com/wp-content/uploads/2013/02/TT-P1-2001.jpg" alt="TT-P1-200"/>
  
  
  
</div>

</div>
 </span><strong>Hersam Acorn Newspapers</strong> is a traditional and new media firm. We offer our clients print, web, mobile web, SMS and email marketing opportunities.</div>
<p>We publish 21 weekly publications in CT, NY, MA and VT &#8211; reaching more than 132,000 households. We also publish more than 75 special interest publications.</p>
<p>Our web presence encompasses 18 CT/NY news and lifestyle sites and our <a title="FCIAC.net" href="http://www.fciac.net" target="_blank">FCIAC</a> high school sports website, generating average unique pageviews of more than 700,000 per month.</p>
<p><a title="Trumbull Printing" href="http://trumbullprinting.com/" target="_blank">Trumbull Printing</a>, our commercial printing division operates out of a 56,000 square foot facility in Trumbull, CT as well as a smaller printing facility in Bennington, VT. We operate 24/7 producing our own publications as well as publications for a wide variety of commercial publishers from Philadelphia to Maine.</p>
<div><span style="float: right; margin-left: 20px; margin-top: 8px; line-height: 0px;"><div id="new-royalslider-4" class="royalSlider new-royalslider-4 rsUni rs-default-template" style="width:270px;height:254px;;">
<div class="rsContent">
  <a class="rsImg" href="http://www.hersamacorn.com/wp-content/uploads/2013/02/DT-P1-Monitor.jpg">DT-P1-Monitor</a>
  
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://www.hersamacorn.com/wp-content/uploads/2013/02/EC-P1-Monitor.jpg">EC-P1-Monitor</a>
  
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://www.hersamacorn.com/wp-content/uploads/2013/02/FS-P1-Monitor.jpg">FS-P1-Monitor</a>
  
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://www.hersamacorn.com/wp-content/uploads/2013/02/GP-P1-Monitor.jpg">GP-P1-Monitor</a>
  
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://www.hersamacorn.com/wp-content/uploads/2013/02/LE-P1-Monitor.jpg">LE-P1-Monitor</a>
  
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://www.hersamacorn.com/wp-content/uploads/2013/02/MC-P1-Monitor.jpg">MC-P1-Monitor</a>
  
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://www.hersamacorn.com/wp-content/uploads/2013/02/MM-P1-Monitor.jpg">MM-P1-Monitor</a>
  
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://www.hersamacorn.com/wp-content/uploads/2013/02/NCA-P1-Monitor.jpg">NCA-P1-Monitor</a>
  
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://www.hersamacorn.com/wp-content/uploads/2013/02/PI-P1-Monitor.jpg">PI-P1-Monitor</a>
  
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://www.hersamacorn.com/wp-content/uploads/2013/02/RP-P1-Monitor.jpg">RP-P1-Monitor</a>
  
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://www.hersamacorn.com/wp-content/uploads/2013/02/SH-P1-Monitor.jpg">SH-P1-Monitor</a>
  
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://www.hersamacorn.com/wp-content/uploads/2013/02/SS-P1-Monitor.jpg">SS-P1-Monitor</a>
  
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://www.hersamacorn.com/wp-content/uploads/2013/02/TT-P1-Monitor.jpg">TT-P1-Monitor</a>
  
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://www.hersamacorn.com/wp-content/uploads/2013/02/VG-P1-Monitor.jpg">VG-P1-Monitor</a>
  
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://www.hersamacorn.com/wp-content/uploads/2013/02/WB-P1-Monitor.jpg">WB-P1-Monitor</a>
  
  
  
</div>
<div class="rsContent">
  <a class="rsImg" href="http://www.hersamacorn.com/wp-content/uploads/2013/02/WF-P1-Monitor.jpg">WF-P1-Monitor</a>
  
  
  
</div>

</div>
</span></div>
<p>We have 247 dedicated and hard working employees producing traditional and digital content of superior quality.</p>
<p>For information about advertising in our newspapers or online please contact one of our account executives or call <strong>1-800-372-2790</strong>.</p>
<p>Hersam Acorn Newspapers offers electronic tearsheets. The electronic tearsheet is a PDF of your ad on the page on which it appeared, verifying its publication. The e-sheet is emailed to you every time your ad appears in any of our newspapers. Tell your advertising representative you want to sign up for this free service.</p>
</div>
</div>

        <div class="link-pages"></div>

        
    </div>

    

                </div>

            
            <!-- CLOSE page -->
            </div>

            
            </div>

        
        </div>
    


<!--// CLOSE #main-container //-->
</div>

<div id="footer-wrap">
                    <!--// OPEN #footer //-->
                <footer id="footer" class="footer-divider">
                    <div class="container">
                        <div id="footer-widgets" class="row clearfix">
                            
                                <div class="col-sm-4">
                                                                            <section id="text-20" class="widget widget_text clearfix">			<div class="textwidget"><img class="aligncenter size-full wp-image-3834" src="http://www.hersamacorn.com/wp-content/uploads/2015/09/han-logo-footer.png" alt="han-logo-footer" width="275" height="60" /><br>

<img class="aligncenter  wp-image-3835" src="http://www.hersamacorn.com/wp-content/uploads/2015/09/han-logo-rev.png" alt="han-logo-rev" width="167" height="83" /></div>
		</section>                                                                    </div>
                                <div class="col-sm-4">
                                                                            <section id="text-19" class="widget widget_text clearfix">			<div class="textwidget"><h3> </h3>
<a href="http://www.amityobserver.com">Amity Observer</a> | <a href="http://www.thebridgeportnews.com">Bridgeport News</a> | <a href="http://www.darientimes.com">Darien Times</a>
<br><a href="http://www.eastoncourier.com">Easton Courier</a> | <a href="http://www.fairfield-sun.com">Fairfield Sun</a> | <a href="http://www.greenwich-post.com">Greenwich Post</a><br>
<a href="http://www.lewisboroledger.com">Lewisboro Ledger</a> | <a href="http://www.milfordmirror.com">Milford Mirror</a> | <a href="http://www.monroecourier.com">Monroe Courier</a><br>
<a href="http://www.ncadvertiser.com">New Canaan Advertiser</a> | <a href="http://www.thereddingpilot.com">Redding Pilot</a> | <a href="http://www.theridgefieldpress.com">Ridgefield Press</a>
<a href="http://www.sheltonherald.com">Shelton Herald</a> | <a href="http://www.stratfordstar.com">Stratford Star</a> | <a href="http://www.trumbulltimes.com">Trumbull Times </a><br>
<a href="http://www.thevalleygazette.com">Valley Gazette</a> | <a href="http://www.thewestonforum.com">Weston Forum</a> | <a href="http://www.wiltonbulletin.com">Wilton Bulletin</a><br><br><a href="http://fciac.net">HAN.network</a> | <a href="http://hanradio.com">hanradio.com</a> | <a href="http://fciac.net">FCIAC.net</a></div>
		</section>                                                                    </div>
                                <div class="col-sm-4">
                                                                            <section id="text-21" class="widget widget_text clearfix">			<div class="textwidget"><h3><strong>Contact info</strong></h3>
Address: 16 Bailey Avenue, Ridgefield, CT 06877<br>
Phone: (203) 438-6544
<br><br>
Hersam Acorn / HAN Network is a traditional and new media firm. We specialize in print, web, social and mobile marketing opportunities for our clients.</div>
		</section>                                                                    </div>

                            
                        </div>
                    </div>

                    
                    <!--// CLOSE #footer //-->
                </footer>
            
                <!--// OPEN #copyright //-->
                <footer id="copyright" class="copyright-divider">
                    <div class="container">
                        <div
                            class="text-left">©2017 Hersam Acorn Newspapers - HAN Network.</div>
                                                    <div
                                class="text-right"></div>
                                            </div>
                    <!--// CLOSE #copyright //-->
                </footer>

            </div>


<!--// CLOSE #container //-->
</div>

                <!--// BACK TO TOP //-->
                <div id="back-to-top" class="animate-top"><i class="ss-navigateup"></i></div>
                        <!--// FULL WIDTH VIDEO //-->
            <div class="fw-video-area">
                <div class="fw-video-close"><i class="ss-delete"></i></div>
                <div class="fw-video-wrap"></div>
            </div>
            <div class="fw-video-spacer"></div>
                    <!--// FRAMEWORK INCLUDES //-->
            <div id="sf-included" class=""></div>
                    <div id="sf-option-params" data-slider-slidespeed="7000"
                 data-slider-animspeed="600"
                 data-slider-autoplay="0"
                 data-slider-loop="1"
                 data-carousel-pagespeed="800"
                 data-carousel-slidespeed="200"
                 data-carousel-autoplay="0"
                 data-carousel-pagination="1"
                 data-lightbox-nav="default"
	             data-lightbox-thumbs="1"
                 data-lightbox-skin="light"
                 data-lightbox-sharing="1"
                 data-product-zoom-type="inner"
                 data-product-slider-thumbs-pos="bottom"
                 data-product-slider-vert-height="700"
                 data-quickview-text="Quickview"
	             data-cart-notification=""
	             data-username-placeholder="Username"
	             data-email-placeholder="Email"
	             data-password-placeholder="Password"
	             data-username-or-email-placeholder="Username or email address"
	             data-order-id-placeholder="Order ID"
	             data-billing-email-placeholder="Billing Email"></div>

                    <div id="loveit-locale" data-ajaxurl="http://www.hersamacorn.com/wp-admin/admin-ajax.php" data-nonce="b4a5f29d4a"
                 data-alreadyloved="You have already loved this item." data-error="Sorry, there was a problem processing your request."
                 data-loggedin="false"></div>
        
<script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script>            <div id="countdown-locale" data-label_year="Year"
                 data-label_years="Years"
                 data-label_month="Month"
                 data-label_months="Months"
                 data-label_weeks="Weeks"
                 data-label_week="Week"
                 data-label_days="Days"
                 data-label_day="Day"
                 data-label_hours="Hours"
                 data-label_hour="Hour"
                 data-label_mins="Mins"
                 data-label_min="Min"
                 data-label_secs="Secs"
                 data-label_sec="Sec"></div>
        
			<div class="sf-container-overlay">
				<div class="sf-loader">
									</div>
			</div>

		<script type='text/javascript' src='http://www.hersamacorn.com/wp-content/plugins/ubermenu/core/js/hoverIntent.js?ver=ec7a76b1a51b4ae033129ba5d003fc48'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uberMenuSettings = {"speed":"300","trigger":"hoverIntent","orientation":"horizontal","transition":"slide","hoverInterval":"20","hoverTimeout":"400","removeConflicts":"on","autoAlign":"off","noconflict":"off","fullWidthSubs":"off","androidClick":"off","iOScloseButton":"on","loadGoogleMaps":"off","repositionOnLoad":"off"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hersamacorn.com/wp-content/plugins/ubermenu/core/js/ubermenu.min.js?ver=ec7a76b1a51b4ae033129ba5d003fc48'></script>
<script type='text/javascript' src='http://www.hersamacorn.com/wp-content/plugins/swift-framework/includes/page-builder/frontend-assets/js/lib/modernizr-custom.js'></script>
<script type='text/javascript' src='http://www.hersamacorn.com/wp-content/plugins/swift-framework/includes/page-builder/frontend-assets/js/spb-functions.min.js'></script>
<script type='text/javascript' data-cfasync="true" src='http://www.hersamacorn.com/wp-content/plugins/swift-framework/includes/swift-slider/assets/js/swift-slider.min.js'></script>
<script type='text/javascript' src='http://www.hersamacorn.com/wp-content/themes/cardinal/js/sf-scripts.min.js'></script>
<script type='text/javascript' src='//maps.google.com/maps/api/js?key='></script>
<script type='text/javascript' src='http://www.hersamacorn.com/wp-content/themes/cardinal/js/functions.min.js'></script>
<script type='text/javascript' src='http://www.hersamacorn.com/wp-includes/js/comment-reply.min.js?ver=ec7a76b1a51b4ae033129ba5d003fc48'></script>
<script type='text/javascript' src='http://www.hersamacorn.com/wp-includes/js/wp-embed.min.js?ver=ec7a76b1a51b4ae033129ba5d003fc48'></script>
<script type='text/javascript' src='http://www.hersamacorn.com/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.3.2'></script>
<script id="new-royalslider-init-code" type="text/javascript">
jQuery(document).ready(function($) {
	$('.new-royalslider-2').royalSlider({template:'default',image_generation:{imageWidth:'',imageHeight:'',thumbImageWidth:200,thumbImageHeight:385},thumbs:{thumbWidth:96,thumbHeight:72},autoPlay:{enabled:!0,delay:5000,stopAtAction:!1,pauseOnHover:!1},block:{moveOffset:20,speed:400,delay:200},width:'200px',height:'385px',autoScaleSliderWidth:200,autoScaleSliderHeight:385,imageScaleMode:'fill',controlNavigation:'none',arrowsNav:!1,transitionType:'fade',transitionSpeed:400,loop:!0,randomizeSlides:!0,sliderDrag:!1,sliderTouch:!1});
	$('.new-royalslider-4').royalSlider({template:'default',image_generation:{lazyLoading:!0,imageWidth:'',imageHeight:'',thumbImageWidth:270,thumbImageHeight:254},thumbs:{thumbWidth:96,thumbHeight:72},autoPlay:{enabled:!0,delay:4000,stopAtAction:!1,pauseOnHover:!1},block:{moveOffset:20,speed:400,delay:200},width:'270px',height:'254px',imageScaleMode:'none',controlNavigation:'none',arrowsNav:!1,arrowsNavAutoHide:!1,transitionType:'fade',randomizeSlides:!0,sliderDrag:!1,sliderTouch:!1,fadeinLoadedSlide:!1,controlsInside:!1,allowCSS3:!1});
});
</script>

<!--// CLOSE BODY //-->
</body>


<!--// CLOSE HTML //-->
</html>